Downtime on Missouri Node
Incident Report for RATELIMITED
Resolved
There was a blackout in the local server area. We have restored the server and access to the services.
Posted 4 months ago. Nov 17, 2018 - 15:09 UTC
Identified
We have yet to identify the root cause of this issue, but we are pretty sure we found it.

We have reached out to the hosting provider in order to fix this.
Posted 4 months ago. Nov 17, 2018 - 13:31 UTC
Update
It appears that our Missouri (Main) node has gone unresponsive.

HTTP(S) calls time out, so does SSH.

We are still investigating.
Posted 4 months ago. Nov 17, 2018 - 13:24 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Nov 17, 2018 - 13:21 UTC
This incident affected: APIs (File Uploads, File Storage (Minio)), Frontend (Frontend (Origin)), Service Functions (User Dashboard), and Blog.