Emergency Systems Maintenance
Incident Report for RATELIMITED
Resolved
This incident has been resolved. There was planned maintenance on the part of our Internet Service Provider.
Posted 2 months ago. Jun 07, 2019 - 11:15 UTC
Investigating
We have identified that our main node has gone down, we are investigating as to what has happened.
Posted 3 months ago. Jun 06, 2019 - 23:43 UTC
This incident affected: APIs (File Uploads, File Storage (Minio), Users - Creation, Users - Deletion, Users - Password Updating, Users - E-Mail Updating, API Keys - Creation, API Keys - Deletion, API Keys - Renaming, API Keys - Regeneration), Frontend (Frontend (Origin)), and Service Functions (File Delivery).