Signups Disabled & User Dashboard Rewrite
Incident Report for RATELIMITED
Update
Our blog is back up after having issues with updating, I personally blame npm.
Posted Nov 03, 2019 - 09:35 UTC
Update
We are currently investigating the failure of our blog system. Stay tuned.
Posted Oct 11, 2019 - 05:56 UTC
Monitoring
We have rolled out new designs for our Website & Statuspage.

We are working hard behind the scenes to get a user dashboard up and running so we can open sign-ups again.

In the meantime, we have opened up the use of the API to create accounts.
Posted Sep 22, 2019 - 10:08 UTC
Update
We have disabled our forums in order to upgrade them.
Posted Sep 03, 2019 - 13:20 UTC
Update
Our blog is now fully operational
Posted Sep 03, 2019 - 07:35 UTC
Update
We estimate that, due to the complications involved in creating a stable user environment, we will be releasing to the public in Q4 2019, or Q1 2020.
Posted Jul 03, 2019 - 18:29 UTC
Update
User sign-ups have now been disabled through the API, and we will not be opening them until we are done.

If you are a user, and you are interested in opening an account with us, please contact support@ratelimited.me, and we'll see what can be done.
Posted Jun 08, 2019 - 08:44 UTC
Identified
We are currently rebuilding some of our services. Because of this they have been disabled.
Posted May 03, 2019 - 13:00 UTC
This incident affects: Services (Blog), Service Functions (User Dashboard), and APIs (Users - Creation).