Database Migrations
Incident Report for RATELIMITED
Resolved
We have cancelled the migration due to technical difficulties. No data was changed.
Posted 2 months ago. Apr 13, 2019 - 18:39 UTC
Identified
We are currently mirgating our database from local postgres to Cloud SQL in order to test the performance gains that could be had.
Posted 2 months ago. Apr 13, 2019 - 18:15 UTC
This incident affected: APIs (File Uploads, Users - Creation, Users - Deletion, Users - Password Updating, Users - E-Mail Updating, API Keys - Creation, API Keys - Deletion, API Keys - Renaming, API Keys - Regeneration).