Some users are experiencing timeouts while attempting to upload, and/or load files
Incident Report for RATELIMITED
Resolved
After a little bit of monitoring, it seems that everything is now in a stable condition.
Posted 3 months ago. Feb 20, 2019 - 20:28 UTC
Monitoring
We've been able to identify the root cause of the issue. We have proceeded with a fix and are monitoring the results.
Posted 3 months ago. Feb 20, 2019 - 20:17 UTC
Update
While we are still investigating, we have redirected the frontend to our secondary server, which should allow us to continue having our website up.
Posted 3 months ago. Feb 20, 2019 - 20:16 UTC
Investigating
We have received reports of some users being unable to reach our services. We have dispatched the team to look into the issue further.
Posted 3 months ago. Feb 20, 2019 - 20:11 UTC
This incident affected: Frontend (Frontend (Origin)), APIs (File Uploads), and Blog.