Increase in error rates while accessing the service
Incident Report for RATELIMITED
Resolved
This issue has been resolved. Cause: Unknown, as of currently. A reboot fixed it.
Posted 5 months ago. Mar 29, 2019 - 13:31 UTC
Investigating
We have identified that there is service degradation on our services, and are currently investigating as to the cause of issues.

We will keep you up-to-date with the latest events.
Posted 5 months ago. Mar 29, 2019 - 09:58 UTC
This incident affected: APIs (File Uploads, File Storage (Minio)), Frontend (Frontend (Origin)), and Blog.