Lag spikes and Internal Server Errors
Incident Report for RATELIMITED
Resolved
This issue has been verified as resolved as Postfix is no-longer going to be running at all.

We'll be keeping a close eye on the server for the next few hours, though.
Posted 5 months ago. Jan 07, 2019 - 09:37 UTC
Update
Service appears to be running at normal speeds again. Still monitoring closely.
Posted 5 months ago. Jan 07, 2019 - 09:31 UTC
Monitoring
We've set up a fix and deactivated the unused Postfix instance.

We've removed the unneeded logs. We'll be monitoring the service status regarding this issue closely.
Posted 5 months ago. Jan 07, 2019 - 09:27 UTC
Identified
We've traced this issue back to Postfix. This is also related to our previous drive-filling issue.

More info to come.
Posted 5 months ago. Jan 07, 2019 - 09:24 UTC
This incident affected: Frontend (Frontend (Origin)), APIs (File Uploads, File Storage (Minio)), Service Functions (User Dashboard), and Blog.