Networking Provider Outage
Incident Report for RATELIMITED
Resolved
Our networking provider seems to have resolved this issue.
Posted Oct 22, 2019 - 00:13 UTC
Identified
We have identified that our networking provider is having an outage.

We're in constant contact and will update you once we are back.
Posted Oct 21, 2019 - 23:31 UTC
This incident affected: APIs (File Uploads, File Storage (Minio), Users - Creation, Users - Deletion, Users - Password Updating, Users - E-Mail Updating, API Keys - Creation, API Keys - Deletion, API Keys - Renaming, API Keys - Regeneration), Frontend (Frontend (Origin)), Services (rlme.codes, Newsroom), Service Functions (File Delivery), and Internal Tools (Sentry Dashboard).