Internal Services Down
Incident Report for RATELIMITED
Resolved
This incident will have a post-mortem added to it once services are restored.

Currently resolving this. Updates will be given to the RATELIMITED Internal server.
Posted 7 months ago. Nov 05, 2018 - 17:19 UTC
Update
Internal Services have been taken down.

We will be working with the hosting provider to find an alternative.
Posted 8 months ago. Oct 05, 2018 - 16:50 UTC
Identified
We have identified that the hosting provider of our internal services (Atlassian Suite + Sentry) will be shutting down.

We did not manage to get a copy of the data, and we will have to backfill all of our boards.
We are expecting to have our internal services back up within the next two weeks.
Posted 8 months ago. Oct 05, 2018 - 16:11 UTC