Authentication service is Down
Incident Report for RATELIMITED
Resolved
We have resolved the incident along with the EndlessHosting team.
Posted 13 days ago. Jan 03, 2019 - 20:08 UTC
Identified
The EndlessHosting team is working on a fix for this issue, as it is a service-wide issue with them.
Posted 14 days ago. Jan 03, 2019 - 19:43 UTC
This incident affected: Service Functions (Authentication).