Increased API errors
Incident Report for RATELIMITED
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 20:30 UTC
Investigating
We're on-the-case of some increased API errors, thanks for staying with us. If you need help, just send an email to support@ratelimited.me
Posted Sep 20, 2019 - 20:07 UTC
This incident affected: Frontend (Frontend (Origin)), APIs (File Uploads, File Storage (Minio)), Service Functions (User Dashboard, File Delivery), Services (Newsroom), and Internal Tools (Frontend (Staging)).