File Delivery Upgrades
Incident Report for RATELIMITED
Resolved
We have deployed the new version after fixing the issues.
Posted 4 months ago. Feb 05, 2019 - 22:51 UTC
Monitoring
We've reverted to an old version of the file delivery software while we debug a memory leak on the new version that only occurs in production.
Posted 4 months ago. Feb 05, 2019 - 22:46 UTC
Identified
We're conducting some upgrades onto our file delivery services. Estimated downtime of <10 minutes.
Posted 4 months ago. Feb 05, 2019 - 22:32 UTC