Custom domains & API not working
Incident Report for RATELIMITED
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 14, 2019 - 16:23 UTC
Monitoring
A fix has been implemented for both cases and we are monitoring the outcome.
Posted 2 months ago. Jul 12, 2019 - 01:37 UTC
Identified
We have identified that our secondary router has gone down.

We have implemented a fix for the API, and custom domains will be fixed shortly.
Posted 2 months ago. Jul 12, 2019 - 00:57 UTC