Routing System Maintenance
Incident Report for RATELIMITED
Resolved
We have finished the network maintenance on our routing node.

We have now fully re-enabled custom domain functionality, and the API has been set to be routed to the routing node instead of Cloudflare => Origin.
Posted Jul 14, 2019 - 17:59 UTC
Update
We are slowly bringing back custom domain functionality.
Posted Jul 14, 2019 - 17:15 UTC
Monitoring
We've re-routed our API to origin behind Cloudflare.

Uploads limited to 100MB/file currently, custom domains are still facing downtime.
Posted Jul 14, 2019 - 16:30 UTC
Identified
We are currently working on our routing server's networking, there is a possibility of our Custom Domains systems and API going down.
Posted Jul 14, 2019 - 16:25 UTC
This incident affected: APIs (File Uploads, File Storage (Minio), Users - Deletion, Users - Password Updating, Users - E-Mail Updating, API Keys - Deletion, API Keys - Renaming, API Keys - Regeneration) and Service Functions (File Delivery).