Increased API errors
Incident Report for RATELIMITED
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 03, 2019 - 18:19 UTC
Update
Right now, we're being impacted by some internal downtime. Rest assured we're doing everything we can, but replies to support tickets may be delayed.
Posted 14 days ago. Oct 03, 2019 - 12:40 UTC
Investigating
We are currently investigating this issue.
Posted 14 days ago. Oct 03, 2019 - 12:39 UTC
Identified
We're on-the-case of some increased API errors, thanks for staying with us. If you need help, just send an email to support@ratelimited.me
Posted 14 days ago. Oct 03, 2019 - 12:39 UTC
This incident affected: Services (rlme.codes, Blog), APIs (File Uploads, File Storage (Minio), Users - Creation, Users - Deletion, Users - Password Updating, Users - E-Mail Updating, API Keys - Creation, API Keys - Deletion, API Keys - Renaming, API Keys - Regeneration), Frontend (Frontend (Origin)), Service Functions (User Dashboard, File Delivery), and Internal Tools (Frontend (Staging)).