Level3 Route Leak
Incident Report for RATELIMITED
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 24, 2019 - 19:05 UTC
Identified
RATELIMITED, along with numerous other services is affected due to an issue with our providers' providers.

We're unable to do anything but wait, as at this point, our environment has been checked, time, and time again, and every notification we received was from external monitors, and the internal network + direct IP access worked.
Posted 3 months ago. Jun 24, 2019 - 12:43 UTC
This incident affected: Frontend (Frontend (Origin)), APIs (File Uploads, File Storage (Minio), Users - Deletion, Users - Password Updating, Users - E-Mail Updating, API Keys - Deletion, API Keys - Renaming, API Keys - Regeneration), and Service Functions (File Delivery).