Networking Misconfiguration
Incident Report for RATELIMITED
Resolved
No fix has been put in place yet. We're closing this as to add a postmortem at a later time.
Posted about 2 months ago. Jan 23, 2019 - 21:06 UTC
Identified
While working on reconfiguring the network, we managed to isolate the machine from the outside. We're attempting to fix this issue as fast as possible.
Posted about 2 months ago. Jan 22, 2019 - 13:05 UTC
Monitoring
Services are operational. We are monitoring for any ongoing issues.
Posted about 2 months ago. Jan 22, 2019 - 00:59 UTC
Update
Services are operational. We are monitoring for any ongoing issues.
Posted about 2 months ago. Jan 22, 2019 - 00:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Jan 20, 2019 - 14:47 UTC
Identified
We have identified the issue that's been causing downtime for the past 3-4 hours.

We're expected to have this on our scheduled maintenance on Monday, although, We'll do our best to get our service up immediately.
Posted about 2 months ago. Jan 20, 2019 - 00:57 UTC
This incident affected: APIs (File Uploads, File Storage (Minio)), Frontend (Frontend (Origin)), Service Functions (User Dashboard), and Blog.