Old upload endpoint deprecated
Incident Report for RATELIMITED
Resolved
People have been notified about this change, it's their problem if they complain about it.
Posted 2 months ago. Jun 10, 2019 - 04:05 UTC
Monitoring
In the next few hours, we are to be deprecating the old upload endpoint, `/api/upload/pomf`, which is being replaced with `/upload/pomf`.

This change will affect uploaders who still use a legacy client configuration.
Posted 2 months ago. Jun 09, 2019 - 00:59 UTC