Systems Downtime
Incident Report for RATELIMITED
Resolved
We have no idea how, or why, but everything is back
Posted Aug 30, 2019 - 06:34 UTC
Investigating
Hi,

This would have been published earlier, but I was out in the shooting range, and I'm on vacation.

It appears that our systems have gone down, and our resident systems administrator is not currently available.

We are going to be fixing the issue as soon as our administrator is available on-site.
Posted Aug 29, 2019 - 17:28 UTC
This incident affected: APIs (File Uploads, File Storage (Minio)), Frontend (Frontend (Origin)), Service Functions (File Delivery), and Internal Tools (Frontend (Staging)).