Increased API errors
Incident Report for RATELIMITED
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 25, 2019 - 15:29 UTC
Update
A fix is in the works. Please be patient.
Posted about 2 months ago. Apr 25, 2019 - 14:52 UTC
Update
We are still working on a fix. Please be patient.
Posted about 2 months ago. Apr 25, 2019 - 13:00 UTC
Identified
We're on-the-case of some increased API errors, thanks for staying with us. If you need help, just send an email to support@ratelimited.me
Posted about 2 months ago. Apr 25, 2019 - 11:16 UTC
This incident affected: APIs (File Uploads, File Storage (Minio), Users - Creation, Users - Deletion, Users - Password Updating, Users - E-Mail Updating, API Keys - Creation, API Keys - Deletion, API Keys - Renaming, API Keys - Regeneration), Frontend (Frontend (Origin)), Service Functions (User Dashboard, File Delivery), Blog, and Internal Tools (Frontend (Staging)).