Increased Timeout error rates
Incident Report for RATELIMITED
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 31, 2019 - 22:02 UTC
Monitoring
It appears that service has been restored for the most part. We'll keep on monitoring the network activity, and will keep you all up-to-date.
Posted 7 months ago. Jan 31, 2019 - 21:36 UTC
Identified
We have managed to identify the issue down to an ISP-side issue.

Personal message from George: Oh god my phone, 58 texts about the outage
Posted 7 months ago. Jan 31, 2019 - 21:34 UTC
Investigating
It appears that we are currently having an increase in timeouts due to networking connectivity issues.

We have started an investigation as to what might be causing this issue.
Posted 7 months ago. Jan 31, 2019 - 21:28 UTC
This incident affected: APIs (File Uploads, File Storage (Minio)), Frontend (Frontend (Origin)), and Blog.