Increased API errors
Incident Report for RATELIMITED
Resolved
This incident has been resolved.
Posted May 02, 2019 - 19:34 UTC
Identified
We're on-the-case of some increased API errors, thanks for staying with us. If you need help, just send an email to support@ratelimited.me
Posted May 02, 2019 - 15:26 UTC
This incident affected: Frontend (Frontend (Origin)), APIs (File Uploads, File Storage (Minio)), Service Functions (User Dashboard, File Delivery), Services (Newsroom), and Internal Tools (Frontend (Staging)).