Registration management systems are throwing increased internal errors
Incident Report for RATELIMITED
Resolved
We're confident that our registration management systems are back on track. Thank you all so much for your patience as we've worked to get everything back to normal. Although all registrations should be reviewed, please don't hesitate to reach out to us at: support@ratelimited.me with any questions, comments or issues. Thanks once again ❤️
Posted 4 months ago. Nov 11, 2018 - 14:07 UTC
Monitoring
It's a go! We've applied a long-term patch that should restore all registration services, and we'll be keeping an eye on it for the next few hours. If you're still waiting for an account to be approved, let us know by sending us a note at: support@ratelimited.me, and we'll see what we can do.
Posted 4 months ago. Nov 11, 2018 - 12:38 UTC
Identified
We think we've found the cause, and we're developing a fix to get accounts registered and approved as soon as we can! Thanks once again for your patience.
Posted 4 months ago. Nov 11, 2018 - 08:43 UTC
Investigating
We're on-the-case with delayed registration systems which affects pending registrations. If you're waiting for your account to be activated, please let us know by sending support@ratelimited.me a note! Thanks for your ongoing patience.
Posted 4 months ago. Nov 11, 2018 - 00:33 UTC