Increased API errors
Incident Report for RATELIMITED
Resolved
This incident has been resolved.
Posted 3 months ago. May 02, 2019 - 00:10 UTC
Identified
We're on-the-case of some increased API errors, thanks for staying with us. If you need help, just send an email to support@ratelimited.me
Posted 3 months ago. May 02, 2019 - 00:01 UTC
This incident affected: Frontend (Frontend (Origin)), APIs (File Uploads, File Storage (Minio), Users - Creation, Users - Deletion, Users - Password Updating, Users - E-Mail Updating, API Keys - Creation, API Keys - Deletion, API Keys - Renaming, API Keys - Regeneration), Service Functions (User Dashboard, File Delivery), Blog, and Internal Tools (Frontend (Staging)).